Readme

Collapse
No announcement yet.

90-93 Integra Basic Troubleshooting Guide...

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    question

    i have a 91 integra with a b16a. but i dont know what year motor it is and i need to replace the distributor on it because it has a ls distributor on it. I wrote down the serial number of the block where it says b16a but i cant seem find a way to find out. can anyone help me with this

    Comment


    • #32
      great work on the forum.... i have that problem when the engine wants to crank but it wont because of the check engine light is on. ( no lights are turned on on my car as in like the gauges) but sometimes when i hop into my car to go i put the key in move it to the power position and the fuel pump sends fuel and all but i see that my check engine light is on and when it stays on ... i know that my car will not start. if i try all it does is try to turn on. you can hear the starter trying to make it start. but when the check engine light turns off. it turns on just fine. wierd

      help anyone?

      Comment


      • #33
        Originally posted by mrtony1 View Post
        One problem I recently had was my 90 Integra RS wouldnt start it wouldn't make a sound, it wouldn't try to turn over or anything. I thought it was the starter but come to find out it was the Main Relay Assembly it's a relay that sits under the dash right under the steering wheel it'll have Main Relay stamped on it it's a $89.00 part and it doesn't gradually go out it just goes.

        mine has gradually gone out. its burnt up a little. ive gotten to the point where i can pull it out and take it inside and let it stay cool and it will start. the only time it wont start is when the relay itself is hot. but for now it is still working.

        Comment


        • #34
          car won't start when hot

          I had this problem before with my other teg, I just need to find the site where the little brown box is located so I can solder the wires back together. thanks

          Comment


          • #35
            My integra would occasionally not start. It cranks fine, but i would say every 10th start it would take forever to start and I would have to press down the gas, while cranking, to start. I would think this is a fuel problem since I have to press gas. I've tried checking my fuel pump but it's difficult because I don't know when it won't start so I am usually not in right place to diagnose correctly. I've watch videos and have seen people listen through the gas tank when cranking, haven't tried it yet but if I can get it to not start in my garage I will try. Also where is the fuse/relay for the fuel pump(also so this in a video, i want to check if fuse is okay and if relay clicks). Sorry if it's too much, little confused and i don't know much about fuel system. If there is any articles specifically for this problem, i will really appreciate it. Thanks

            Comment


            • #36
              I just bought a 91 Acura Integra GS and when i start it and put it in gear it doesnt shift out of first gear then when i get to a stop sign it kicks into nuetral then i have to shut my car off and it will go again until i stop and i searched all over the place and idk wat it is could someone tell me what it is

              Comment


              • #37
                Thanks a lot dear...I think this will help people a lot. thanks again.

                Comment


                • #38
                  i have a 93 integra gs and just changed water pump on and thought i had timing set, drove the car for 45 mins then shut it off and drove another 30 mins shut it off again and when i restarted it, as i pulled away i got to 2nd gear then it started to choke and wouldnt rev past 4 grand and wouldnt accelerate very quickly then the check engine light came on, i putted it back home and unplugged battery this did no good... any ideas?!

                  Comment


                  • #39
                    Clutch won't depress 90% of the time

                    Hello, I have a 92 Integra GSR with a pretty new stage 3 clutch.
                    So new issue with the car.
                    The clutch pedal got stiff tonight where it literally wouldn't push in and disengage. Every now and then if I push the pedal in and flick the pedal and let the tension pop it back, the clutch pedal will go back to normal operation for a short time. But it keeps going back to being stuck and I can't push it in. It is a cable driven clutch setup.
                    Thanks!

                    Comment


                    • #40
                      Given that's an aftermarket part, I'd suggest you post your question in the "aftermarket performance" subforum.
                      NEIL B. - 1991 DA945. Owner since 1997.
                      ANYONE CAN BUY A NEW CAR. IT TAKES A TRUE ENTHUSIAST TO BREATHE LIFE INTO AN OLDER ONE.

                      SUPPORT G2IC BY VISITING THE G2IC STORE TO GET OFFICIAL G2IC CLOTHING AND DECALS

                      Comment

                      Working...
                      X