Readme

Collapse
No announcement yet.

Low idle when applying brakes.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Low idle when applying brakes.

    Ok before any one tells me about the FICV write up, i have already read up on most of it and have cleaned it and adjusted my idling screw.
    However i have performed this along time ago and it could still be needed.
    So, I'm stopped at a light. My idle is right on. I step on the brakes and it drops down low to like 500 and my DA starts shaking like crazy. Real rough idle like im running aftermarket cams. I let up on the brakes and the idle rises back up to normal. This is a consistant issue and seems like brake depression causes it and im stumped as to how the brakes are affecting my idle.

    Has anyone had this problem before?

    Does anyone have a clue as to why this might be the case or how the 2 could be related?

  • #2
    the booster pulls vacuum from the engine when the brakes are applied. it's normal for the idle speed to dip. the car shouldn't shake violently though and almost stall. how does the car idle normally?

    Comment


    • #3
      It idles pretty normal. Depending on temp sometimes it wanders. Like I said i think its time to do some cleaning and adjusting. I'll have to get in and trace the vac line from the booster. Im sure i'll figure it out if i fuck with it long enough.

      Comment


      • #4
        the vac line from the booster goes straight to the intake manifold

        Comment


        • #5
          maybe you have a vacuum leak somewhere. or maybe the idle is adjusted too slow. try spraing some starter fluid around the bay. see if it effects idle. also, maybe try readjusting the idle. make sure it's within spec. or maybe the iacv is dirty

          Comment


          • #6
            mine was doing that whenever i got it warmed up.
            it would be fine in neutral or park other than some wandering but if i was stopped at a light or stop sign it would shake and idle would drop super low periodically, like under 400, never stalled out on me though.

            i lubed up the figure 8 looking IACV gasket with white lithium grease, tightened it down good and it stopped.
            the gasket itself is pretty old and brittle, like plastic. I'm assuming it should be more like rubber.
            next stop for me is a new gasket, or a tube of the silicone gasket maker crap.

            just something to consider, easy to do.

            Comment


            • #7
              Yea its never stalled. I'll def try opening up the IACV and check the gasket and trace all the vac lines from it.
              Thanks all for the advice, isnt a big problem but really annoying.

              Comment


              • #8
                no vac lines on it if i remember correctly.
                just coolant lines, 1 inlet and 1 outlet. the temp of the coolant adjusts the valve, which either restricts or allows airflow through the valve.
                you will see once you take it off, gasket looks like an 8 one is in, other is out.
                make sure that screen and the insides are clean while you have it off.

                Comment


                • #9
                  Any solution for this because I have battled this issue for 2 years now on my girls 92 DA (AUTO), while trying everything from;

                  New thicker grounds wire gauge (all)
                  New high power alternator
                  Adjusted the idle (which the ECU returns back down after some driving)
                  Cleaned the 2 valves (IACV and other under the throttle body)
                  Replaced the TPS
                  Checked the battery voltage under loads, works perfectly!
                  Replaced EGR (Expensive)
                  Replaced all mounts mounts (even trans)
                  Checked my timing

                  and yet every time we are at a stop the car's Idle dips to 650-700 RPM's and the vibration kicks in. Also don't know if its related by if I rev the car, RPM's go up normally and begin to drop normally, but they get to about 2000RPM's and there is this sudden drop to 600RPM causing a quick bad vibration (when it should decelerate smoothly), but then it goes back up to 700-750. PLEASE somebody help me out I accept any suggestions!

                  Also car only has a Short Ram Intake and a 4-2-1 Header (just for sound☺).

                  Comment


                  • #10
                    ^^start with the basics. check engine vacuum with a gauge. make note of the reading. it is your base reading. next, pinch off the vac line going into the brake booster. if vacuum increases, you have a leak in between the point where you've pinched and the booster or booster itself.
                    but yes, check vacuum first and compare it to spec at operating temp. poor vacuum would also cause the car to shudder when the brakes are applied. poor vacuum can be a result of a leak, or even just a tired engine (rings)

                    Comment


                    • #11
                      I truly appreciate the reply! I definitely give it a shot, but where in the engine bay should I check for vacuum leaks besides the booster?

                      Comment


                      • #12
                        any vacuum line, or area that vacuum passes, can leak. with the car running, try spraying starter fluid around areas of the bay that you suspect. if the idle becomes erratic at a certain area that you've sprayed, investigate closer. i advise checking vacuum with a gauge as well though. it can be a good indication on the condition of the motor

                        Comment


                        • #13
                          Originally posted by welfare View Post
                          the booster pulls vacuum from the engine when the brakes are applied. it's normal for the idle speed to dip. the car shouldn't shake violently though and almost stall. how does the car idle normally?
                          actually no, when you hit the brakes it pushed air back into the manifold, if i pump it hard i can actually raise the idle. but yes the brakes are vacuum assisted

                          Comment


                          • #14
                            ^^actually no. vacuum is applied to one side of the diaphragm. when you depress the pedal, it introduces atmospheric pressure. being that atmospheric pressure is higher than vacuum, and high pressure always moves toward low pressure, it helps to assist in braking by using the engines vacuum. there is no "pushing" air back into the manifold

                            Comment


                            • #15
                              then explain to me how i can raise my idle by as much as 300 rpm by pumping my brakes at a stop light... the brake booster is sealed, so no atmospheric pressure there. the boster uses the vacuum to "pull" the diapragm to help with braking, pumping the brakes essentially turns the booster into one of those accordion fire stoker thingy's, "pumping" air into the intake manifold.

                              Comment

                              Working...
                              X