Readme

Collapse
No announcement yet.

Top 10 Fastest 1/4-Mile G2's V.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    wow, I had to bring this back. race season is in and I got no updates?????? lets see some new times people!!!!

    Comment


    • #77
      LOL Sweeet. I can't believe i'm still #2 for Turbo and #1 for NON slicks!!! And someone found the video too haha. that's wicked. The legend lives on! The car has long since been sold about 2 years ago but it's still basically 100% the same as this video minus the bronze wheels. New owner is too scared to drive it

      Comment


      • #78
        Here's my slip:



        And another video at a diff angle in the stands.

        http://www.youtube.com/watch?v=EpjIlb4KLtc

        Comment


        • #79
          11.9 @ 117 test n tune night still spinnin 2nd gear on 9psi of air pressure 15 psi of boost

          Comment


          • #80
            attending the 1st open track event this upcoming Sunday the 13th. hope to hit high 12's on street tires:p "ncsi" another member on here should be out there as well running even quicker, he should chime in here soon!

            Comment


            • #81
              shitty phone pic from last year. [email protected] letting off in 4th cause of a/f ratio. transmission went out right after. tens coming after my wedding in august. 84mm ls/vtec 20lbs t3 60-1 on stock drivetrain and my own safe road tune. hp unknown....

              Comment


              • #82
                heres a few pics
                Attached Files

                Comment


                • #83
                  good times....what is your setup if you dont mind sharing with us...engine, traction bar....etc... soon 11's will be the norm for turbo DA's...I can say we are sure touching those limts right now...keep it up!!

                  Comment


                  • #84
                    just spent like half a hour typing it all out and then it logged me out and didnt post. so ill do a quick overview. b18b1 84mm darton sleeved block with erl 5 main block girdle connected to a b16a2 head with springs and retainers. stock ignition, z10 traction bar, aem obd0 ecu, m/t 24.5 x 8, stock ls tranny, stock axles. garret t3 60-1 turbo with custom manifold. 20lbs, 1000cc injectors. feel free to ask about anything i left out. the more input we give each other the faster we go :-)

                    Comment


                    • #85
                      nice set up ,i am also chasing the 10.sec mark i will be hopfully running my DB2 teg in the ifo compition this weekend if i can get the motor installed and tuned befor sunday...

                      Comment


                      • #86
                        nice, good luck

                        Comment


                        • #87
                          wow super impressive! thats really good driving for 119mph traps! id have to say your in the 400+whp range.. cant wait to see where my meth/nitrous setup come in on the f.i. list. just havnt had the time to head to the track..
                          B18CR
                          190whp 131torque
                          [email protected]

                          Comment


                          • #88
                            thanks, wish i didnt have to let off in 3rd, it probably would have been a low 11 high 10 run but thats the way it goes sometimes. cant wait to get it to the track at the end of the year when i have more money after my wedding. the car did 375whp at 15lbs last year at dyno days under a very safe road tune. the year before it did 397whp at 18lbs on the smaller 57 trim t3/t4 i had with a good dynotune.

                            Comment


                            • #89
                              Wow, we sold the Integra and we still on the first place All motor... :o) Nice time for all....

                              Comment


                              • #90
                                finally got to the track with my setup, very bad day though:/ problems from the time we got there. christmas tree lights weren't working for about 5 hrs of the event and they got them working the last hour or so of the event. made 3 practice runs on bald dry rotted nitto nt450 street tires with a passenger in the car, no idea what I ran, time boards weren't working. last hour I made 2 passes, 1st pass with me in the car by myself ran a 13.9 @ 110 with a shitty 2.5 60ft and car was breaking up bad through each gear. second pass missed 3rd gear ran a 14.3 and car was still breaking up, I think it's a ignition issue:/ car wouldn't start this morning trying to go to work. any ideas what it is guys? my tach was twitching and car would randomly miss just cruising. I'm thinking either coil or igniter. car is making 301whp and 210trq @ 9psi j1 trans b16a2 stock block itr cams blah blah blah

                                Comment

                                Working...
                                X