Results 1 to 11 of 11

Thread: Car jerks when rolling slow

  1. #1

    Join Date
    03 Nov 2010
    Location
    Texas

    Car jerks when rolling slow

    My car likes to jerk or hesitate and then pop forward when rolling in 1st and 2nd and just barley touching the gas. If i'm rolling through a parking lot or stop and go traffic when I press the gas just enough to keep the car moving it acts like its not getting any gas and then all of a sudden jerks forward. It makes me look like I dont know how to drive a stick and its really making me mad. I give it gas and it just sits there for a second and doesnt do anything and then BAM it just jerks acouple times and accels hard for a second or two. It runs fine when I'm at speed and really pushing it, has a smooth idle, and no check engine lights. It does smell like gas really bad inside my car after it does the jerking thing (like smells coming through the vents). No gas leaks that I can see and the rings on the injectors seem to be fine. The only thing I can think of is my fuel filter is bad. Any ideas guys? Thanks

  2. #2

    Join Date
    15 Jan 2007
    Location
    Palmdale California,sick-sick-0ne, USA
    Check your timing...

  3. #3

    Join Date
    20 Dec 2008
    Location
    Ontario, Canada
    Could also be throttle position sensor or oxygen sensor or ignition related. I would pull the plugs and take the distributor cap off and have a look. It's kind of hard to diagnose of the internet but the other possibilty is the throttle plate is sticking or the cable isn't adjusted properly. Also, kind of a side note, jerking can be exagerated by broken or worn engine mounts.

  4. #4

    Join Date
    06 Mar 2008
    Location
    Carson City NV
    Comon people,if you let a stick shift idle in 1st or 2nd,its going to do this,its normal.
    The clutch is engaged when idling and the wheels are trying to keep up with motor,it jumping as you giving it gas because of this,its a good way to burn the clutch or brake an axle. On slow rolls,you should always disengage the clutch and let the car creep tell you need to move up faster.
    This must be your first 5 speed,right?
    ATTENTION! This post has been edited from its original contents. You may want to check the message again to make sure no discrepancies occur that may adversely affect you.
    Last edited by 91_LS : 19 Feb 2011 at 00:57:12

  5. #5

    Join Date
    03 Nov 2010
    Location
    Texas
    No actually its not, i have a db1 thats 5 spd that ive had for almost three years now. so no its not my first 5 spd. I know how to drive a manual if thats what your implying im doing wrong. It does it at like 5-10 mph which is faster then idling speed. As for what everyone else said i'll check those items out and see if anything is going on.

  6. #6

    Join Date
    06 Mar 2008
    Location
    Carson City NV
    Quote Originally Posted by 512_SIR II View Post
    No actually its not, i have a db1 thats 5 spd that ive had for almost three years now. so no its not my first 5 spd. I know how to drive a manual if thats what your implying im doing wrong. It does it at like 5-10 mph which is faster then idling speed. As for what everyone else said i'll check those items out and see if anything is going on.
    Well you never said anything about "what" speed it dose this at,so now the table has turned a little. What clutch is in it? Is it the OE one? And your other car,same question?
    I have a stage 2,and i know that if i let it idle with clutch engaged,it will indeed do what your car is doing,so that's why i made my comment. Just about every car I've owned have been clutch and do this. Now if you're giving it gas but yet it still jumps,do what the others say and check the TBS.

  7. #7

    Join Date
    03 Nov 2010
    Location
    Texas
    I believe its an oe clutch, I have'nt had to change it yet so idk for sure, trans is an s4c. And my db has an oe clutch on it too. When I let off the clutch in first the car will slowly pull itself along and doesnt jerk but when I give it gas is when it does it. Acts like the gas is being blocked and then just dumps in and that makes it jerk real hard, stops when i let off the gas or press the clutch in. It doesnt do it everytime or everyday, its just a random thing.

  8. #8

    Join Date
    02 May 2006
    Location
    Calgary, AB, Canada
    Check your throttle position sensor. If it's been tampered with, recalibrate it to 0.5v idle to 4.5v WOT. Plenty of guides on the internet.
    Improperly adjusted timing (both mechanical and ignition) may also cause this problem.

  9. #9

    Join Date
    03 Nov 2010
    Location
    Texas
    Well the tps could be it, cause the throttle body ive got is from the b18a1 so its not meant for a b16

  10. #10

    Join Date
    02 May 2006
    Location
    Calgary, AB, Canada
    Might also be the IACV, try cleaning that.

  11. #11

    Join Date
    28 Apr 2007
    Location
    tampa, florida,usa
    my car does the same! did you resolve it yet?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •