Readme

Collapse
No announcement yet.

CEL comes on after full throttle.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CEL comes on after full throttle.

    Hello G2IC, I am having issues with my DA. i have a b20z2 bottom end, type r head, victor x manifold and tb to match. so the issue i am having is when i get on it go to rev limiter on first and hit second my check engine light comes on. either into second or in mid vtec in third i feel a bog then somewhat of a power loss. im lost on what it could be normal driving i have no issues just when racing or full throttle. any help is apreciated.

  • #2
    Pull the code.
    G2IC Forum Rules | G2IC Commerce Rules

    Comment


    • #3
      i thing it is code 7 which is the tps sensor unless im wrong

      Comment


      • #4
        Code 7 is indeed a TPS.

        Search on how to calibrate a Honda TPS. If after calibration (or if you can't get it to come in to spec), look into replacing it.

        Comment


        • #5
          well i have tried calibrating it .05v closed throttle then 4.5v wide open yet i cannot get it into where its supposed to be. i have tried three or four i had laying around that were working and nothing.

          Comment


          • #6
            any insight anyone?

            Comment


            • #7
              You're supposed to get .5v closed, not .05v.

              If you've tried with three different sensors and you cant get the correct voltage reading, you're more-than-likely doing it wrong.

              Comment


              • #8
                thats what i mean .5v and i had done my buddys the exact same way im doing mine and the readings are way off. same setting on the multimeter or whatever its called i had gotten his in perfect. then went to mine and it reads 1.5v closed throttle and 5.02v WOT

                Comment

                Working...
                X