Readme

Collapse
No announcement yet.

Clutch problem on 1991 Integra LS Special

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clutch problem on 1991 Integra LS Special

    Last night I was driving home and leaving a stop sign, when i went to shift into second gear, the clutch pedal suddenly felt as if there was barely any resistance to it. I can still shift gears while the car is on and drive, I just lost a lot of pedal resistance and now I have a very small spot where the clutch will engage. I was wondering if this could have been caused by my clutch cable stretching a little or if my pressure plate is going bad? This is my only vehicle and I rely on it to get back and forth to work so any help is appreciated.

  • #2
    If it just happened suddenly then i dont think your clutch is bad. I would check the cable though. It may be loose all of a sudden. It has an adjustment knob on it. Follow the cable all the way to the transmission and you will see it. Its pretty obvious.

    Comment


    • #3
      Broken clutch spring(s). 94

      Comment


      • #4
        well, on the way to work this morning and on the way back this afternoon the clutch was slipping really bad, so pretty sure the clutch is done. bought a new one from my work and am dropping the car off at a friend's shop tonight, should be ready to go by saturday night at the latest.

        Comment


        • #5
          Hope your clutch is good. It slightly sounds like when my cable stretched. I still had resistance, but it was only a small spot where it would engage.

          Comment

          Working...
          X