Readme

Collapse
No announcement yet.

possible sater proble?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    possible sater proble?

    ok i have a problem. sometimes (happened to me twice) my car wont start like normal. it was sitting in my driveway both times(my driveway is at a slope) i turn the key to start it......doesnt crank. so i figured with my lights radio and amp on i might be overloadind something turn it all off and try again.....same response. try a few more times....nothing then i hold it on start for a while boom starts right up. i shut it off and starts up like normal. what can be my problem?

    #2
    could be a possible bad starter, do you see power drain when you crank over ? to test turn on your lights everytime you try to start if they dim while trying to start your starter sylinoid is prolly going out.

    other could be the ignition switch going bad..

    Comment


      #3
      I am having the same exact problem...seems like only time it does that is when its been sitting in the cold for a while...but once it starts...its perfect all day. Let me know what u find!

      Comment


        #4
        the sater proble is a spaceship at nasa

        Comment


          #5
          does the starter not turn over at all? does it click? or is it dead silence when you turn the key to start?

          if it clicks, but doesnt do anything else, check to make sure the battery is good. also, make sure the connections at the starter are nice in tight with no corrosion.

          also, if it randomly seems like theres a dead spot in the starter, buy a new one. im being forced to do this. appearantly my starter is going bad.

          on random occassions, ill go to leave and turn the key only to hear a loud clicking... it will do this numerous times... it sucks. then... it will just start up... like everything is fine....

          some friends of mine tld me its probably the "armature" in the starter going bad... or yea...

          so, hope this helps.

          Comment


            #6
            Nope...he's got same problem as mine...where u turn the key and NOTHING happens....and u hold it in that position for a bit ...and sometimes boom the starter will just start...or u have to let it sit for like half an hour ..then go and hit the key and it will go

            Comment


              #7
              youre right its dead silence and its a new battery so i know thats not it

              Comment


                #8
                Anybody figure this one out yet? It did it again today...frosty morning...go hit the key and nothing happens...no click from starter or anything...almost feels like when u hold hte key for a while...it warms something up..then after about 10 min it fires...i dont want to start changing misc parts..let me know wtf it is!!!!

                Comment


                  #9
                  Sounds like a loose connection. This exact thing happened to me awhile ago, and it was the connection on top of the starter. It was the smaller clip connection that has a boot over it. Mine was pulled off but still touching, so it would start sometimes and not others. You could also have a bad ground connection, check them all. Good luck.

                  Comment


                    #10
                    it happened to me this morning but slight change. it cranked then went silent then it did a banging sound then started up wth is wrong? thanx for the help

                    Comment


                      #11
                      bump! still having trouble!

                      Comment


                        #12
                        Well here is the answer

                        http://www.g2ic.com/forums/showthrea...=150580&page=2

                        And the rest of the story.

                        http://www.g2ic.com/forums/showthread.php?t=155682

                        Comment

                        Working...
                        X