Readme

Collapse
No announcement yet.

Abs and E-brake light on?...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Abs and E-brake light on?...

    Hey guys, So i have a 92 Integ GS. and my ABS and my e-brake light is on. i cant tell youif they came on at the same time or what, b/c i bought that car with them on. I checked my fluids and there all topped up, im not to worried about the ABS light b/c i hate ABS so im gonna pull that bulb out, but the E-brake light is on dim and if i pull the ebrake, it turns on brighter. i cant seem to figure it out, hope you guys can help me.

    Rob

    #2
    e-brake switch stuck

    Comment


      #3
      ahh sweet man, ill have a look at that, if that check out good, any other suggestions?

      Comment


        #4
        iif it isn't that, then check the sensor in the brake fluid res. break out the meter on it and check your grounds.

        Comment


          #5
          awsome, thanks agian

          Comment


            #6
            np.

            Comment


              #7
              If u fix the e-brake light that also might fix the abs light. driving with the e-brake after a certain amount of time for lack of beter term turns off abs leaving the light on. so before u start pulling the dash apart fix the e-brake and take it for a ride and see if the abs still comes on.

              Comment


                #8
                did you make sure to check BOTH brake fluid reservoirs? I didn't realize there were 2 so I had that problem. however, my ABS light wasn't on (do 1990 GSs with ABS even have ABS lights?).

                Comment


                  #9
                  so i checked my switch and it works fine, then i checked both resivoirs, and they both have lots of fluid, i checked my wiring and still no deal, i pulled out my abs fuse and still nothing. i tried to connect the sonsors together and still no deal. i have proper voltage .... starting to piss me off, any thing eles?...

                  Comment


                    #10
                    I was going to suggest that you were driving with the ebrake up, I accidentally did that once and didn't realise until the ABS light came on.

                    I had a 91 GS, that had an ABS light, and also a 90 GS, which DIDN'T. I thought it was something weird, but if you say yours doesn't either, then I feel a lot better good luck with your problem though...does the ebrake cable need adjusted or anything? I mean does it work?

                    Comment


                      #11
                      oh ya ebrake works fine, dont find it needs to be adjusted. and im for sure not driving with the e-brake off
                      Last edited by Thepolishman; 22 Feb 2007, 22:50:35.

                      Comment


                        #12
                        for the ABS light I know my car was stolen and stripped, so it's possible it doesn't have the original cluster or something. However as far as I can tell there isn't an ABS light.

                        Comment


                          #13
                          u can check the code correct me if im wrong their is a little plastic pannel u pry off in the passenger side backseat, turn to key to on and record the code.

                          Comment


                            #14
                            ill try that

                            Comment

                            Working...
                            X