Readme

Collapse
No announcement yet.

Idle control problem??!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Idle control problem??!

    so the other day i realized my car was idling a little low, so i got a screw driver, popped the hood, and went to adjust it, and when i looked, i notcied it looked like there wasnt even a screw in it! there a white, like caulking material in the hole! im not sure what this is or what i should do about it. PLEASE HELP!

    p.s.- its a 92 LS.

    #2
    i would prolly say replace it with the screw that's supposed to be there..
    maybe at the local acura dealership might have a screw for it..

    Comment


      #3
      I have a solution for u scrape the hell out of it and u will find the screw there trust me i had the same problem before and i dont know how the hell they and why they cover it for so it never need adjusting? i guess so but as u scrape off u will start seeing a flat type screw and its GOLD.... goodluck and let me know if it is right... mines was caulking white greenish looking thing....

      Comment


        #4
        ok so i scraped that away and the screw was beneath that. but now as i was adjusting my idle, my cai started a hissing sound at the filter, anyone tell me what that is?
        Last edited by xignitemyheart; 02 Mar 2007, 20:17:38.

        Comment


          #5
          the hissing is suppose to be normal i believe i have it to a lil bit.

          Like the vtec motors SI, GSR when engine started and idle u can hear it hiss a whirl sound i think its nice but if u have aftermarket intake u will not be able to silent it but good u found the screw hehe....

          Comment

          Working...
          X